Bug 1309105 - RFE: Enable testing repos
RFE: Enable testing repos
Status: CLOSED WONTFIX
Product: Copr
Classification: Community
Component: backend (Show other bugs)
unspecified
All Linux
unspecified Severity medium
: ---
: ---
Assigned To: clime
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-16 15:52 EST by Orion Poplawski
Modified: 2016-03-17 12:22 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-17 12:22:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Orion Poplawski 2016-02-16 15:52:08 EST
Description of problem:

It would be able to be able to easily enable the appropriate testing repos (updates-testing for Fedora, epel-testing for EPEL) for a copr and/or individual builds.
Comment 1 clime 2016-03-01 03:32:15 EST
In project settings, you can enable external repositories. So you can just insert the appropriate repository _baseurl_ there.

For fedora-updates-testing that would be: http://download.fedoraproject.org/pub/fedora/linux/updates/testing/$releasever/$basearch/

For epel7: http://download.fedoraproject.org/pub/epel/testing/7/$basearch
Comment 2 clime 2016-03-17 12:22:32 EDT
I am closing as the current situation seems to be sufficient.

Note You need to log in before you can comment on or make changes to this bug.