Bug 130919 - bind-devel-10:9.2.4rc7-8 specifies subpackage interdependencies incorrectly
Summary: bind-devel-10:9.2.4rc7-8 specifies subpackage interdependencies incorrectly
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: bind (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jason Vas Dias
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
: 130920 130940 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-08-25 19:20 UTC by Nalin Dahyabhai
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-25 20:08:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2004:567 normal SHIPPED_LIVE Updated bind packages 2004-12-21 05:00:00 UTC

Description Nalin Dahyabhai 2004-08-25 19:20:41 UTC
bind-devel-10:9.2.4rc7-8 requires "bind =
%{epoch}:%{name}-%{version}-%{release}".  RPM version strings don't
include the package name, so this requirement won't be satisfied.

The requirement needs to be stated as either "bind =
%{epoch}:%{version}-%{release}", "bind = %{version}-%{release}", or
"bind = %{version}", though in this case I'd recommend "bind =
%{epoch}:%{version}-%{release}".

Comment 1 Kaj J. Niemi 2004-08-25 19:26:36 UTC
*** Bug 130920 has been marked as a duplicate of this bug. ***

Comment 2 Kaj J. Niemi 2004-08-25 19:27:40 UTC
Also.. why is the epoch now 10 when rc7 didn't have an epoch at all?

Comment 3 Jason Vas Dias 2004-08-25 20:08:57 UTC
This is now fixed in bind-9.2.4rc7-9 .


Comment 4 Jason Vas Dias 2004-08-25 21:59:55 UTC
*** Bug 130940 has been marked as a duplicate of this bug. ***

Comment 5 John Flanagan 2004-12-21 19:49:56 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2004-567.html



Note You need to log in before you can comment on or make changes to this bug.