Bug 13092 - Linuxconf hangs on user creation or edit
Summary: Linuxconf hangs on user creation or edit
Status: CLOSED DUPLICATE of bug 10895
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf (Show other bugs)
(Show other bugs)
Version: 6.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-27 03:39 UTC by jnsmith
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-27 03:39:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description jnsmith 2000-06-27 03:39:55 UTC
Redhat Linux 6.1 (Cartman) running
linuxconf-1.16r10-2

After upgrading the kernel to kernel-2.2.16-3.  I have begun to experience 
a problem while creating or editing users in Linuxconf.  When the accept 
button is entered the Linuxconf session hangs.  After exiting and 
reentering the system I find that the addition or change had in fact taken 
place.

Comment 1 Trond Eivind Glomsrxd 2000-09-13 22:45:34 UTC

*** This bug has been marked as a duplicate of 10895 ***


Note You need to log in before you can comment on or make changes to this bug.