Bug 1309287 - inconsistent behaviour between disk profiles and CPU profiles
inconsistent behaviour between disk profiles and CPU profiles
Status: CLOSED WONTFIX
Product: ovirt-engine
Classification: oVirt
Component: Backend.Core (Show other bugs)
3.5.6
Unspecified Unspecified
unspecified Severity medium (vote)
: ovirt-4.1.0-beta
: ---
Assigned To: nobody nobody
meital avital
:
: 1309289 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-17 06:50 EST by Tomer Saban
Modified: 2016-12-12 04:35 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-12-11 06:18:16 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: SLA
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rgolan: ovirt‑4.1?
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)

  None (edit)
Description Tomer Saban 2016-02-17 06:50:53 EST
Description of problem:
When adding CPU Profile the default permissions that are added are different than when adding Disk Profile. 

Additional info:
CPU Profile related roles: CpuProfileOperator, CpuProfileCreator
Disk Profile related roles: DiskProfileCreator, DiskProfileOperator, DiskProfileUser.

Should be consistent as well with each other.
Comment 1 Red Hat Bugzilla Rules Engine 2016-02-21 04:19:48 EST
Target release should be placed once a package build is known to fix a issue. Since this bug is not modified, the target version has been reset. Please use target milestone to plan a fix for a oVirt release.
Comment 2 Roy Golan 2016-02-21 04:19:55 EST
*** Bug 1309289 has been marked as a duplicate of this bug. ***
Comment 3 Sandro Bonazzola 2016-05-02 06:08:21 EDT
Moving from 4.0 alpha to 4.0 beta since 4.0 alpha has been already released and bug is not ON_QA.
Comment 5 Yaniv Lavi 2016-05-23 09:22:55 EDT
oVirt 4.0 beta has been released, moving to RC milestone.
Comment 6 Yaniv Lavi 2016-05-23 09:25:16 EDT
oVirt 4.0 beta has been released, moving to RC milestone.
Comment 7 Doron Fediuck 2016-12-11 06:18:16 EST
Seems to be less needed for several versions. 
If needed please re-open with reproduction steps.

Note You need to log in before you can comment on or make changes to this bug.