This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1309309 - update 2015.0.0
update 2015.0.0
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: panoglview (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bruno Postle
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-17 07:38 EST by mastaiza
Modified: 2016-03-02 07:04 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-02 07:04:32 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mastaiza 2016-02-17 07:38:27 EST
update to 2015.0.0
http://hugin.sourceforge.net/
Comment 1 Bruno Postle 2016-03-02 07:04:32 EST
I'm closing this because there is no new panoglview release to update.

Assuming that the report is about the hugin package, hugin in f23 is already 2015.0.0, so closing.

Note You need to log in before you can comment on or make changes to this bug.