Bug 130952 - Automatic python version determination
Summary: Automatic python version determination
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: libuser   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Miloslav Trmač
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-08-25 23:36 UTC by Miloslav Trmač
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version: 0.51.10-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-02 22:22:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Miloslav Trmač 2004-08-25 23:36:35 UTC
Description of problem:
> I personally would define
>
>   %define python %(%{__python} -c "import sys; print sys.version[:3]")
>
> instead of
>
>   %define python 2.3
>
> in libuser.spec as it other spec files also do.
<SNIP>
> Robert Scheck

Version-Release number of selected component (if applicable):
libuser-0.51.8-1

Comment 1 Miloslav Trmač 2004-09-02 22:22:38 UTC
Should be fixed in libuser-0.51.10-1, when it hits rawhide.


Note You need to log in before you can comment on or make changes to this bug.