Bug 1309579 - Secondary menu didn't appear when hover mouse over Browse
Secondary menu didn't appear when hover mouse over Browse
Status: CLOSED NOTABUG
Product: OpenShift Origin
Classification: Red Hat
Component: Management Console (Show other bugs)
3.x
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Jessica Forrester
yapei
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-18 03:00 EST by yapei
Modified: 2017-10-18 05:24 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-18 09:54:06 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description yapei 2016-02-18 03:00:35 EST
Description of problem:
When hover mouse over Browse, secondary menu didn't appear, only click on Browse secondary menu will expand  

Version-Release number of selected component (if applicable):
devenv-rhel7_3449
openshift v1.1.2-311-g84b45f9
kubernetes v1.2.0-origin
etcd 2.2.2+git


How reproducible:
Always

Steps to Reproduce:
1.Login to openshift web console
2.Hover mouse over Browse to access Builds,Deployments...and other resource

Actual results:
2. Secondary menu didn't appear

Expected results:
2. Secondary menu should expand when hover your mouse over Browse


Additional info:
Comment 1 Jessica Forrester 2016-02-18 09:54:06 EST
we changed the behavior to click to open, we had too many complaints about the hover behavior. so this is working as intended
Comment 2 yapei 2017-08-22 04:25:42 EDT
Since behavior changed and this is working as intended. Remove NeedsTestCase keyword

Note You need to log in before you can comment on or make changes to this bug.