Bug 1309605 - Smooth upgrade
Smooth upgrade
Status: CLOSED DUPLICATE of bug 1309608
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 8.0 (Liberty)
Assigned To: Angus Thomas
yeylon@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-18 04:33 EST by Hideki Kawai
Modified: 2016-04-18 03:12 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-18 07:47:32 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hideki Kawai 2016-02-18 04:33:34 EST
Description of problem:

Currently, it is necessary to stop services to upgrade OpenStack, and OpenStack needs to be upgraded with every verison. 
(Ex. Kilo->Liberty, Liberty->Mitaka)

We need a smooth upgrade where OpenStack can be upgraded without stopping resources already provisioned, and it allows skip of some versions.
(Ex. Kilo -> Mitaka, Icehouce->Mitaka)
Comment 2 Stephen Gordon 2016-02-18 07:47:32 EST

*** This bug has been marked as a duplicate of bug 1309608 ***

Note You need to log in before you can comment on or make changes to this bug.