Bug 1309705 - Cloud partner is unable to submit test results throwing an error invalid username and password
Cloud partner is unable to submit test results throwing an error invalid user...
Status: CLOSED WONTFIX
Product: Red Hat Certification Program
Classification: Red Hat
Component: redhat-certification (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: Greg Nichols
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-18 09:16 EST by Suman Guha
Modified: 2016-03-21 11:55 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-07 12:32:08 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
webui (38.07 KB, image/png)
2016-02-18 09:16 EST, Suman Guha
no flags Details
CLI (66.96 KB, image/png)
2016-02-18 09:18 EST, Suman Guha
no flags Details

  None (edit)
Description Suman Guha 2016-02-18 09:16:48 EST
Created attachment 1128231 [details]
webui

Description of problem:Cloud partner is unable to submit test results throwing an error invalid username and password. 

Partner is using sso useraccount, successfully opened cert in CWE but in rhcert it says attached error for both web UI and CLI. 

Version-Release number of selected component (if applicable):


How reproducible:
# rhcert-backend plan
# rhcert-backend run
# rhcert-backend submit

Error: searching for certification.
The username or password you entered is not valid

Actual results:


Expected results: Partner should be able to submit the test results for certification.

Blocking following cert:
[1]https://hardware.redhat.com/show.cgi?id=1309351
[2]https://bugzilla.redhat.com/show_bug.cgi?id=1309351
Comment 1 Suman Guha 2016-02-18 09:18 EST
Created attachment 1128232 [details]
CLI
Comment 3 Suman Guha 2016-02-18 11:08:34 EST
Greg,

Waiting for the SA to provide us the version of redhat-certification. I will update the bug shortly.

Thanks,
Suman
Comment 4 Suman Guha 2016-02-19 10:59:20 EST
Hi James,

Can you please let us know the version of the redhat-certification Oktawave is using ? I have provided them instructions at https://bugzilla.redhat.com/show_bug.cgi?id=1309351 but didn't receive any response. 

Once we know the version we will be able to debug the issue. 

Thanks,
Suman
Comment 5 Suman Guha 2016-03-07 12:32:08 EST
Notfixed on older version but this has been fixed with newer release rhcert2.2. Since CCSP partners is moved from bugzilla to sso workflow the minimum requirement for that is to use rhcert2.2(newer version of the tool). 

Closing this bug as the certification is closed and this is not blocking any partners.
Comment 6 James Read 2016-03-21 11:55:22 EDT
Dropping the NEEDINFO on me because it was confirmed that this is fixed in the newer version of the tool.

Note You need to log in before you can comment on or make changes to this bug.