Bug 1309712 - Mis-aligned dialog box for editing/adding Mac Pool Address range
Mis-aligned dialog box for editing/adding Mac Pool Address range
Status: CLOSED CURRENTRELEASE
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin (Show other bugs)
3.6.3.2
Unspecified Unspecified
low Severity medium (vote)
: ovirt-4.1.0-alpha
: ---
Assigned To: Martin Mucha
Pavel Stehlik
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-18 09:34 EST by mlehrer
Modified: 2016-05-30 10:30 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-30 10:30:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
danken: ovirt‑4.1?
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)
Mac Pool Dialog box is mis-aligned (41.47 KB, image/png)
2016-02-18 09:34 EST, mlehrer
no flags Details
aligned dialog (141.67 KB, image/png)
2016-05-30 10:29 EDT, Martin Mucha
no flags Details

  None (edit)
Description mlehrer 2016-02-18 09:34:11 EST
Created attachment 1128249 [details]
Mac Pool Dialog box is mis-aligned

Description of problem:
User signs into Web Admin and attempts to set up mac pool address range.
clic
Configure -> Mac Address Pool -> Edit/Add
Box shows fields misaligned in Chrome/Firefox



Version-Release number of selected component (if applicable):
3.6.3.2-0.1.el6
Checked in Chrome:  47.0.2526.111
Checked in Firefox:  43.0.3

How reproducible:
Very

Steps to Reproduce:
1.Log into Web Admin
2.Click Configure
3.Select Mac Address Pool Ranges
4.Click edit or add 

Actual results:
Misaligned input fields

Expected results:
Aligned input fields as it looked in previous builds.

Additional info:
Verified it was ok in 3.6.3-0.1.el6
Noticed it not ok in  3.6.3.2-0.1.el6
Comment 1 Dan Kenigsberg 2016-02-24 04:17:20 EST
Isn't it a dup?
Comment 2 Martin Mucha 2016-03-21 07:38:35 EDT
I'm not aware of bug duplicating this one.
Comment 3 Sandro Bonazzola 2016-05-02 06:07:13 EDT
Moving from 4.0 alpha to 4.0 beta since 4.0 alpha has been already released and bug is not ON_QA.
Comment 4 Yaniv Lavi 2016-05-23 09:21:48 EDT
oVirt 4.0 beta has been released, moving to RC milestone.
Comment 5 Yaniv Lavi 2016-05-23 09:24:40 EDT
oVirt 4.0 beta has been released, moving to RC milestone.
Comment 6 Martin Mucha 2016-05-26 07:48:11 EDT
I checked current state and current master and 3.6 branch and in both these fields are aligned. So assuming that target release is ovirt 4.1.0, shall we just close this?
Comment 7 Martin Mucha 2016-05-30 10:29 EDT
Created attachment 1162819 [details]
aligned dialog

seems to be ok now.

Note You need to log in before you can comment on or make changes to this bug.