Bug 1309766 - Rephrase section 5.3.2 Installing .. Data Warehouse ... Separate machines
Rephrase section 5.3.2 Installing .. Data Warehouse ... Separate machines
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
3.6.0
All Linux
unspecified Severity medium
: ovirt-3.6.4
: ---
Assigned To: Tahlia Richardson
rhev-docs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-18 11:04 EST by Jesus M. Rodriguez
Modified: 2016-04-20 02:38 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-19 21:32:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Docs
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesus M. Rodriguez 2016-02-18 11:04:21 EST
Section 5.3.2 reads "Installing and Configuring Data Warehouse and Reports on the Same Separate Machine" This heading is confusing because it uses both "same" and "separate" making it unclear.

After reading it a few times I realize it means to install both DW &
Reports together on a machine that is separate from the Engine. How about
we word it like this:

  Installing and Configuring Data Warehouse and Reports
  together on a Separate Machine

This makes it clear that you are installing both DW & Reports on a single machine but separate from the Management Engine.
Comment 1 Lucy Bopf 2016-03-10 23:16:56 EST
Assigning to Tahlia for review.
Comment 3 Tahlia Richardson 2016-03-14 00:41:44 EDT
Moving straight to verified for such a small fix. Added revision history entries for Installation Guide, and Reports and Data Warehouse Guide.

Note You need to log in before you can comment on or make changes to this bug.