Bug 1309961 - s390utils-cpuplugd - cpuplugd daemon doesn't load kernel module CMM
s390utils-cpuplugd - cpuplugd daemon doesn't load kernel module CMM
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: s390utils (Show other bugs)
6.6
s390x Linux
urgent Severity high
: rc
: ---
Assigned To: Dan Horák
Frantisek Sumsal
: ZStream
Depends On: 1202834
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-19 01:03 EST by Jan Kurik
Modified: 2017-01-26 09:06 EST (History)
12 users (show)

See Also:
Fixed In Version: s390utils-1.8.2-58.el6_7.2
Doc Type: Bug Fix
Doc Text:
Previously, due to a bug in the cpuplugd daemon initialization script, the Cooperative Memory Management (CMM) kernel module was not automatically loaded when necessary. As a consequence, hot-plugging memory could be performed only after manually loading CMM. This has been fixed, and now it is possible to hot-plug memory without manually loading CMM.
Story Points: ---
Clone Of: 1202834
Environment:
Last Closed: 2016-03-22 11:43:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Kurik 2016-02-19 01:03:42 EST
This bug has been copied from bug #1202834 and has been proposed
to be backported to 6.7 z-stream (EUS).
Comment 4 Frantisek Sumsal 2016-02-19 07:20:43 EST
1) Reproducer:
# service cpuplugd start
# lsmod | grep cmm

2) Output
1) Old package
# service cpuplugd start
# lsmod | grep cmm
# echo $?
1

2) New package
# service cpuplugd start
# lsmod | grep cmm                    
cmm                    11092  0 
smsgiucv                5007  1 cmm
Comment 9 errata-xmlrpc 2016-03-22 11:43:49 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0478.html

Note You need to log in before you can comment on or make changes to this bug.