Bug 1309979 - Include RHEL 5.7 as a supported client in Satellite 6.1 documentation.
Include RHEL 5.7 as a supported client in Satellite 6.1 documentation.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Docs User Guide (Show other bugs)
6.1.5
x86_64 Linux
medium Severity medium (vote)
: GA
: 6.2
Assigned To: Julie
Russell Dickenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-19 01:52 EST by Amar Huchchanavar
Modified: 2017-09-17 23:34 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-09-17 23:34:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Amar Huchchanavar 2016-02-19 01:52:28 EST
Document URL: https://access.redhat.com/documentation/en-US/Red_Hat_Satellite/6.1/html-single/User_Guide/index.html

Section Number and Name: 
 ⁠
14.2. Configuring a Host for Registration

Describe the issue: 

The doc says clients are supported 5.8 or later. However, all other doc says that 5.7 is supported. eg: https://access.redhat.com/solutions/1156723

~~~
Prerequisites
Address the following requirements before proceeding:

    Hosts must be using the following Red Hat Enterprise Linux Version:
        5.8 or later (5.7 or later on s390x)
        6.4 or later
        7.0 or later 
~~~

Also, had discussion regarding the same on sysmgmt IRC channel and came to know that the RHEL 5.7 clients are supported.
The reason behind it has not been included is, the packages we ship with 5.7 are broken and not compatible with satellite 6.1. 


Suggestions for improvement: 

Can we add the same information to the documentation.

Additional information:

Note You need to log in before you can comment on or make changes to this bug.