Bug 1310000 - wizard doesn't check network selection
wizard doesn't check network selection
Status: CLOSED WONTFIX
Product: Red Hat Storage Console
Classification: Red Hat
Component: UI (Show other bugs)
2
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3
Assigned To: Soumya Deb
sds-qe-bugs
: TestBlocker
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-19 03:16 EST by Martin Kudlej
Modified: 2017-03-23 00:11 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-03-23 00:11:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Kudlej 2016-02-19 03:16:27 EST
Description of problem:
If no networks selected during cluster creation wizard, next button should be disabled.

Version-Release number of selected component (if applicable):
rhscon-core-0.0.8-4.el7.x86_64
rhscon-ceph-0.0.6-4.el7.x86_64
rhscon-ui-0.0.14-1.el7.noarch

How reproducible:
100%

Steps to Reproduce:
1. try to create cluster
2. in Choose Networks tab unselect all networks and click next 

Expected results:
Choose Networks tab will check if networks are correctly selected.
Comment 3 Shubhendu Tripathi 2016-06-23 15:11:56 EDT
I checked this and find that there is no error shown in UI if we de-select both cluster and access networks for the cluster creation request. But the request does not get submitted on click of "Create Cluster" button.

So looks like there is a check in UI but the error is not shown in UI.

Note You need to log in before you can comment on or make changes to this bug.