Bug 1310085 - [abrt] qt5-qtdeclarative-devel: QMessageLogger::fatal(char const*, ...) const(): qmlplugindump killed by SIGABRT
[abrt] qt5-qtdeclarative-devel: QMessageLogger::fatal(char const*, ...) const...
Status: CLOSED DUPLICATE of bug 1273543
Product: Fedora
Classification: Fedora
Component: qt5-qtdeclarative (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:92ff625c60e6717ef838a9184e7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-19 07:17 EST by Germano Massullo
Modified: 2016-02-19 07:18 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-19 07:18:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (36.03 KB, text/plain)
2016-02-19 07:17 EST, Germano Massullo
no flags Details
File: cgroup (200 bytes, text/plain)
2016-02-19 07:17 EST, Germano Massullo
no flags Details
File: core_backtrace (3.74 KB, text/plain)
2016-02-19 07:17 EST, Germano Massullo
no flags Details
File: dso_list (11.08 KB, text/plain)
2016-02-19 07:17 EST, Germano Massullo
no flags Details
File: environ (1.75 KB, text/plain)
2016-02-19 07:17 EST, Germano Massullo
no flags Details
File: limits (1.29 KB, text/plain)
2016-02-19 07:17 EST, Germano Massullo
no flags Details
File: maps (47.26 KB, text/plain)
2016-02-19 07:17 EST, Germano Massullo
no flags Details
File: mountinfo (3.06 KB, text/plain)
2016-02-19 07:17 EST, Germano Massullo
no flags Details
File: namespaces (85 bytes, text/plain)
2016-02-19 07:18 EST, Germano Massullo
no flags Details
File: open_fds (414 bytes, text/plain)
2016-02-19 07:18 EST, Germano Massullo
no flags Details
File: proc_pid_status (1.02 KB, text/plain)
2016-02-19 07:18 EST, Germano Massullo
no flags Details
File: var_log_messages (560 bytes, text/plain)
2016-02-19 07:18 EST, Germano Massullo
no flags Details

  None (edit)
Description Germano Massullo 2016-02-19 07:17:36 EST
Description of problem:
In QT Creator, new Project and choose "QT Quick UI"

Version-Release number of selected component:
qt5-qtdeclarative-devel-5.5.1-4.fc23

Additional info:
reporter:       libreport-2.6.4
backtrace_rating: 4
cmdline:        /usr/lib64/qt5/bin/qmlplugindump -nonrelocatable org.kde.kquickcontrolsaddons 2.0 /usr/lib64/qt5/qml
crash_function: QMessageLogger::fatal(char const*, ...) const
executable:     /usr/lib64/qt5/bin/qmlplugindump
global_pid:     12959
kernel:         4.3.5-300.fc23.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (9 frames)
 #2 QMessageLogger::fatal(char const*, ...) const at global/qlogging.cpp:1578
 #4 QWidgetPrivate::init(QWidget*, QFlags<Qt::WindowType>) at kernel/qwidget.cpp:1115
 #5 QDialog::QDialog(QWidget*, QFlags<Qt::WindowType>) at dialogs/qdialog.cpp:324
 #6 KIconDialog::KIconDialog(QWidget*) at /usr/src/debug/kiconthemes-5.19.0/src/kicondialog.cpp:257
 #7 IconDialog::IconDialog(QObject*) at /usr/src/debug/kdeclarative-5.19.0/src/qmlcontrols/kquickcontrolsaddons/icondialog.cpp:34
 #8 QQmlPrivate::createInto<IconDialog>(void*) at /usr/include/qt5/QtQml/qqmlprivate.h:93
 #10 QQmlType::create() const at /usr/src/debug/qtdeclarative-opensource-src-5.5.1/src/qml/qml/qqmlmetatype.cpp:715
 #11 collectReachableMetaObjects(QQmlEngine*, QSet<QMetaObject const*>&, QSet<QMetaObject const*>&, QList<QQmlType*> const&) at /usr/src/debug/qtdeclarative-opensource-src-5.5.1/tools/qmlplugindump/main.cpp:310
 #12 main(int, char**) at /usr/src/debug/qtdeclarative-opensource-src-5.5.1/tools/qmlplugindump/main.cpp:1128

Potential duplicate: bug 1273543
Comment 1 Germano Massullo 2016-02-19 07:17:43 EST
Created attachment 1128531 [details]
File: backtrace
Comment 2 Germano Massullo 2016-02-19 07:17:45 EST
Created attachment 1128532 [details]
File: cgroup
Comment 3 Germano Massullo 2016-02-19 07:17:47 EST
Created attachment 1128533 [details]
File: core_backtrace
Comment 4 Germano Massullo 2016-02-19 07:17:49 EST
Created attachment 1128534 [details]
File: dso_list
Comment 5 Germano Massullo 2016-02-19 07:17:51 EST
Created attachment 1128535 [details]
File: environ
Comment 6 Germano Massullo 2016-02-19 07:17:53 EST
Created attachment 1128536 [details]
File: limits
Comment 7 Germano Massullo 2016-02-19 07:17:56 EST
Created attachment 1128537 [details]
File: maps
Comment 8 Germano Massullo 2016-02-19 07:17:58 EST
Created attachment 1128538 [details]
File: mountinfo
Comment 9 Germano Massullo 2016-02-19 07:18:00 EST
Created attachment 1128539 [details]
File: namespaces
Comment 10 Germano Massullo 2016-02-19 07:18:02 EST
Created attachment 1128540 [details]
File: open_fds
Comment 11 Germano Massullo 2016-02-19 07:18:04 EST
Created attachment 1128541 [details]
File: proc_pid_status
Comment 12 Germano Massullo 2016-02-19 07:18:07 EST
Created attachment 1128542 [details]
File: var_log_messages
Comment 13 Germano Massullo 2016-02-19 07:18:59 EST

*** This bug has been marked as a duplicate of bug 1273543 ***

Note You need to log in before you can comment on or make changes to this bug.