Bug 131017 - Loading Fedora: "Unpacking Linux.. 0k.. boot loading kernel"
Loading Fedora: "Unpacking Linux.. 0k.. boot loading kernel"
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-26 13:39 EDT by Nathalie L. Agôn
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-26 15:35:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nathalie L. Agôn 2004-08-26 13:39:36 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.1)
Gecko/20040707

Description of problem:
Hi there.

I have just installed Fedora Core 2. The first time, the bootloader
flooded my BIOS with "GRUB GRUB GRUB GRUB GRUB GRUB GRUB" until I
simply turned off the PC. I then considered reinstalling Fedora or
Mandrake. I went with Fedora before Mandrake, and it appeared to work
fine.

When I select Fedora Core 2 on the GRUB menu, I get a load of lines
come up, and then something along the lines of..

"Unpacking Linux... 0k.. boot loading kernel"

I can't remember the exact message. I've heard of problems of this
during the installer program, however I considered it would be better
to post it as another message, as this isn't the installer.

Windows XP loads fine through GRUB. I only get this with Fedora Core
2. Here are my basic computer specs:

AMD Athlon XP 2600+ running at 2.13GHZ
256mb RAM
4 USB

I'm not sure about my motherboard, but I've found something in my
Windows device manager called "ACPI Uniprocessor PC". I can't appear
to find anything that might be a motherboard, apart from this, as
everything eventually roots to it as its location, and this is unknown.

I'd really like to get Fedora Core 2 working, as I've heard VERY good
things about it, and I've had problems with MandrakeLinux.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Turn on computer
2. Wait for GRUB to load
3. Select Fedora Core 2
4. Message appears
    

Actual Results:  Appears to have frozen.

Expected Results:  Fedora Core 2 to have loaded

Additional info:
Comment 1 Nathalie L. Agôn 2004-08-26 14:52:51 EDT
I tried again, and noted everything on my screen down.


Booting `Fedora Core (2.6.5-1.358)`

root (hd0, 4)
File system type is ext2fs, partition type 0x83
kernel /boot/vmlinuz-2.6.5-1.358 ro root=LABEL=/ rhgb quiet
[Linux-bzImage, setup=0x1400, size=0x123567]
initrd /boot/initrd-2.6.5-1.358.img
[Linux-initrd @ 0xdfb1000, 0x2ef58 bytes]

Uncompressing Linux... Ok, booting the kernel.
audit(1093549170.624:0): initialized




That is everything that appears, and then it appears to be frozen. I
tried leaving it for 10 minutes and nothing happened still.
Comment 2 Nathalie L. Agôn 2004-08-26 15:35:55 EDT
Sorry for any inconvenience caused to you. I have appeared to fix this
by adding acpi=off to the bootline. However it doesn't appear to
recognise my graphics card now that I'm in. So off I go to find some
drivers for it. o_o

Note You need to log in before you can comment on or make changes to this bug.