Bug 131040 - syntax error (exit0) in postun script
Summary: syntax error (exit0) in postun script
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: nut (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-08-26 20:38 UTC by Nalin Dahyabhai
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version: 2.0.0-4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-26 20:45:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nalin Dahyabhai 2004-08-26 20:38:27 UTC
The postun script for nut-client-2.0.0-3 calls "exit0", which is a
syntax error.  Probably it's intended to call "exit 0" instead.


Note You need to log in before you can comment on or make changes to this bug.