Bug 1310432 - Provide sos-3.2-36.el7ost.1 or later with RHEL OSP 6
Provide sos-3.2-36.el7ost.1 or later with RHEL OSP 6
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: sos (Show other bugs)
6.0 (Juno)
x86_64 Linux
high Severity high
: ---
: 6.0 (Juno)
Assigned To: Lee Yarwood
BaseOS QE - Apps
: Triaged, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-21 09:40 EST by Lee Yarwood
Modified: 2017-01-19 04:10 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-01-19 04:10:59 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lee Yarwood 2016-02-21 09:40:49 EST
Description of problem:
Provide sos-3.2-36.el7ost.1 or later with RHEL OSP 6.

Currently only base RHEL 7.2 version is provided.
Comment 2 Mike Burns 2016-10-12 11:44:56 EDT
Is there a strong need for a newer sos?  We generally try very hard to *not* ship something in RHEL.
Comment 3 Lee Yarwood 2016-10-13 05:50:15 EDT
(In reply to Mike Burns from comment #2)
> Is there a strong need for a newer sos?  We generally try very hard to *not*
> ship something in RHEL.

There were a few improvements in the OSP version over that of the RHEL version, given OSP 6 is listed as supporting 7.3 we can close this out now.

Note You need to log in before you can comment on or make changes to this bug.