Bug 1310440 - [UI] - Align the 'Enable vlan tagging' and 'Host Network QoS' fields in the New/edit network dialog
[UI] - Align the 'Enable vlan tagging' and 'Host Network QoS' fields in the N...
Status: CLOSED CURRENTRELEASE
Product: ovirt-engine
Classification: oVirt
Component: BLL.Network (Show other bugs)
3.6.3.2
x86_64 Linux
low Severity low (vote)
: ovirt-4.2.0
: ---
Assigned To: Ales Musil
Michael Burman
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-21 10:58 EST by Michael Burman
Modified: 2017-08-07 05:01 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-07 05:01:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: ovirt‑4.2?
mburman: planning_ack?
mburman: devel_ack?
mburman: testing_ack?


Attachments (Terms of Use)
screenshots (42.19 KB, application/x-gzip)
2016-02-21 10:58 EST, Michael Burman
no flags Details

  None (edit)
Description Michael Burman 2016-02-21 10:58:24 EST
Created attachment 1129054 [details]
screenshots

Description of problem:
[UI] - Align the 'Enable vlan tagging' and 'Host Network QoS' fields in the New/edit network dialog.

Those fields are no longer aligned to the 'Network Label' and 'Custom MTU' fields as was on 3.5.z and it doesn't look pretty. 

Version-Release number of selected component (if applicable):
3.6.3.2-0.1.el6

How reproducible:
100

Steps to Reproduce:
1. Add/edit a network and check for the [Network Parameters] 

Actual results:
'Enable vlan tagging' and 'Host Network QoS' fields are not aligned to to the 'Network Label' and 'Custom MTU' fields as it used to and it doesn't look pretty.

Expected results:
All the field parameters under the [Network Parameters] should be aligned.
Comment 1 Sandro Bonazzola 2016-05-02 06:10:21 EDT
Moving from 4.0 alpha to 4.0 beta since 4.0 alpha has been already released and bug is not ON_QA.
Comment 2 Yaniv Lavi (Dary) 2016-05-23 09:26:22 EDT
oVirt 4.0 beta has been released, moving to RC milestone.
Comment 3 Yaniv Lavi (Dary) 2016-05-23 09:26:41 EDT
oVirt 4.0 beta has been released, moving to RC milestone.
Comment 4 Ales Musil 2017-07-24 09:47:21 EDT
It's not the case in 4.2.
https://imgur.com/a/IT7Sm
Comment 5 Michael Burman 2017-07-24 10:26:45 EDT
(In reply to Ales Musil from comment #4)
> It's not the case in 4.2.
> https://imgur.com/a/IT7Sm

Correct, 4.1.4 and 4.2 are fine) 
Only 3.6 affected.

Note You need to log in before you can comment on or make changes to this bug.