Bug 1310472 - rebase libdrm in RHEL 7.3
rebase libdrm in RHEL 7.3
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: libdrm (Show other bugs)
7.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Dave Airlie
Desktop QE
: Rebase
Depends On:
Blocks: 1171868 1171270
  Show dependency treegraph
 
Reported: 2016-02-21 19:10 EST by Dave Airlie
Modified: 2016-11-03 20:17 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-03 20:17:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Airlie 2016-02-21 19:10:18 EST
need to rebase libdrm to newer version to support new hw requirements.
Comment 1 Dave Airlie 2016-03-02 19:53:05 EST
libdrm 2.4.67-1 is built in brew
Comment 5 errata-xmlrpc 2016-11-03 20:17:03 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-2192.html

Note You need to log in before you can comment on or make changes to this bug.