Bug 13105 - Samsung monitor id'd as '(null)'
Summary: Samsung monitor id'd as '(null)'
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kudzu   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-27 12:21 UTC by Frank Sweetser
Modified: 2014-03-17 02:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-27 15:10:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
hwconf file (1.04 KB, text/plain)
2000-06-27 12:23 UTC, Frank Sweetser
no flags Details

Description Frank Sweetser 2000-06-27 12:21:26 UTC
On first boot, kudzu adds new hardware device '(null)'.  Selecting
configure allows boot to proceed normally.  Poking at hwconf file
(attached) looks like it's finding a Samsum Syncmaster 17GLsi that it's
plugged into.

Comment 1 Frank Sweetser 2000-06-27 12:23:16 UTC
Created attachment 761 [details]
hwconf file

Comment 2 Bill Nottingham 2000-06-27 15:10:37 UTC
What version of kudzu?


Comment 3 Bill Nottingham 2000-08-08 03:21:26 UTC
This has been fixed as of just after pinstripe; kudzu
no longer does DDC probes by default.


Note You need to log in before you can comment on or make changes to this bug.