Bug 131068 - Updated gnome-pilot upstream available - 2.0.11
Summary: Updated gnome-pilot upstream available - 2.0.11
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-pilot   
(Show other bugs)
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Malcolm
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-08-27 08:23 UTC by Nigel Metheringham
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-27 20:21:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nigel Metheringham 2004-08-27 08:23:50 UTC
Description of problem:
  Upstream update is available.  This should fix several of the 
  outstanding bugs including Memofile problems and hardware
  support.

  See
   
http://mail.gnome.org/archives/gnome-pilot-list/2004-August/msg00027.html

Versions:
  Current is 2.0.10
  New is 2.0.11

Comment 1 Dave Malcolm 2004-08-27 19:41:06 UTC
Thanks for the heads-up.  I've built the new gnome-pilot package (it
should appear in Rawhide at some point in the next 24 hours) and am
working on the conduits package.

Comment 2 Dave Malcolm 2004-08-27 20:21:07 UTC
I've built the new conduits packages as well now (again, it should
appear in Rawhide within the next 24 hours)

Comment 3 Nigel Metheringham 2004-09-02 10:19:07 UTC
Looks like JPR cocked up - only works for one model of USB palm.

Apparently a respin release is likely very soon.  I'll go hunting
for the appropriate patch and generate a new bug when I find it.



Note You need to log in before you can comment on or make changes to this bug.