Bug 1310693 - Bad build URL in package view
Bad build URL in package view
Status: CLOSED CURRENTRELEASE
Product: Copr
Classification: Community
Component: frontend (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jakub Kadlčík
:
: 1308348 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-22 09:27 EST by David Kupka
Modified: 2016-03-01 04:30 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-22 10:30:23 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Kupka 2016-02-22 09:27:12 EST
Description of problem:
On copr.fedorainfracloud.org when accessing build from Packages tab error 404 is returned. When accessing the same build from Builds tab it works. The obvious difference between the URLs is that the one from package tab does not contain user name.
Comment 1 Miroslav Suchý 2016-02-22 10:30:23 EST
fixed by commits
07a8d63
145aee3
Comment 2 Jakub Kadlčík 2016-03-01 04:30:40 EST
*** Bug 1308348 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.