Bug 131096 - No anaconda window on kickstart installation
Summary: No anaconda window on kickstart installation
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-08-27 14:49 UTC by Tim Waugh
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-31 17:11:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2004-08-27 14:49:05 UTC
Description of problem:
Booting anaconda with 'ks', everything proceeded as normal until
package installation.  Now I see just the blue 'Fedora Core'
wallpaper, and the mouse pointer.

From another machine I can see the NFS installation proceeding
normally, and after package installation I get the 'Performing post
install configuration...' dialog.

Version-Release number of selected component (if applicable):
anaconda-10.0.2-0.20040824162751.x86_64.rpm

How reproducible:
Not sure.

Comment 1 Jeremy Katz 2004-08-27 14:59:58 UTC
root cause is the same as bug 131028.  Fixed in CVS

Comment 2 Tim Waugh 2004-08-31 17:02:49 UTC
I still see this.

anaconda-10.0.2-0.20040826115153.x86_64

Comment 3 Jeremy Katz 2004-08-31 17:10:20 UTC
That's because it wasn't fixed until after that was built.


Note You need to log in before you can comment on or make changes to this bug.