Bug 1311051 - Remote origin did not advertise Ref for branch change/62999/2. This Ref may not exist in the remote or may be hidden by permission settings.
Remote origin did not advertise Ref for branch change/62999/2. This Ref may n...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: eclipse-pydev (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Alexander Kurtakov
Fedora Extras Quality Assurance
abrt_hash:somehash;VARIANT_ID=worksta...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-23 04:28 EST by Sopot Cela
Modified: 2016-02-23 04:30 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-23 04:30:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (900 bytes, text/plain)
2016-02-23 04:28 EST, Sopot Cela
no flags Details

  None (edit)
Description Sopot Cela 2016-02-23 04:28:34 EST
Description of problem:
Step 1 bla bla bla


Additional info:
reporter:       libreport-2.6.3
cmdline:        /usr/bin/java -Xms256m -Xmx1024m -jar /home/scela/capabilities_work/eclipse//plugins/org.eclipse.equinox.launcher_1.3.200.v20151021-1308.jar -data /home/scela/capabilities_work/newws -os linux -ws gtk -arch x86_64 -showsplash /home/scela/capabilities_work/eclipse//plugins/org.eclipse.platform_4.6.0.v20160128-2000/splash.bmp -launcher /home/scela/capabilities_work/eclipse/eclipse -name Eclipse --launcher.library /home/scela/capabilities_work/eclipse//plugins/org.eclipse.equinox.launcher.gtk.linux.x86_64_1.1.300.v20160105-0945/eclipse_1612.so -startup /home/scela/capabilities_work/eclipse//plugins/org.eclipse.equinox.launcher_1.3.200.v20151021-1308.jar --launcher.appendVmargs -exitdata 128004 -vm /usr/bin/java -vmargs -Xms256m -Xmx1024m -jar /home/scela/capabilities_work/eclipse//plugins/org.eclipse.equinox.launcher_1.3.200.v20151021-1308.jar
eclipseplugin:  org.eclipse.egit.ui
executable:     /usr/bin/eclipse
kernel:         4.3.3-301.fc23.x86_64
runlevel:       N 5
type:           libreport
uid:            1000

Truncated backtrace:
org.eclipse.jgit.api.errors.RefNotAdvertisedException: Remote origin did not advertise Ref for branch change/62999/2. This Ref may not exist in the remote or may be hidden by permission settings.
	at org.eclipse.jgit.api.PullCommand.call(PullCommand.java:294)
	at org.eclipse.egit.core.op.PullOperation$1.run(PullOperation.java:105)
	at org.eclipse.core.internal.resources.Workspace.run(Workspace.java:2240)
	at org.eclipse.core.internal.resources.Workspace.run(Workspace.java:2267)
	at org.eclipse.egit.core.op.PullOperation.execute(PullOperation.java:137)
	at org.eclipse.egit.ui.internal.pull.PullOperationUI.execute(PullOperationUI.java:140)
	at org.eclipse.egit.ui.internal.pull.PullOperationUI$1.runInWorkspace(PullOperationUI.java:115)
	at org.eclipse.core.internal.resources.InternalWorkspaceJob.run(InternalWorkspaceJob.java:39)
	at org.eclipse.core.internal.jobs.Worker.run(Worker.java:55)
Comment 1 Sopot Cela 2016-02-23 04:28:40 EST
Created attachment 1129682 [details]
File: backtrace
Comment 2 Sopot Cela 2016-02-23 04:30:52 EST
This was a test of the Eclipse ABRT integration that's being developed.

Closing as not a bug.

Note You need to log in before you can comment on or make changes to this bug.