Bug 1311266 - NMI watchdog: BUG: soft lockup - CPU#2 stuck for 23s! [trinity-c2:9624]
NMI watchdog: BUG: soft lockup - CPU#2 stuck for 23s! [trinity-c2:9624]
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: kernel-aarch64 (Show other bugs)
7.3
aarch64 Unspecified
unspecified Severity unspecified
: rc
: 7.3
Assigned To: David Arcari
Jeff Bastian
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-23 13:32 EST by Bill Peck
Modified: 2016-03-09 10:18 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-09 09:43:53 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Peck 2016-02-23 13:32:34 EST
Description of problem:
[11107.951345] NMI watchdog: BUG: soft lockup - CPU#2 stuck for 23s! [trinity-c2:9624]
[11108.043267] Modules linked in: rfcomm dlci pppoe hidp pptp gre udp_diag tcp_diag af_key crypto_user inet_diag scsi_transport_iscsi pppox ppp_generic slhc atm sctp ip6table_filter ip6_tables iptable_filter ip_tables arc4 md4 nls_utf8 cifs rpcsec_gss_krb5 nfnetlink_queue nfnetlink_log nfnetlink bluetooth rfkill binfmt_misc tun ext4 mbcache jbd2 loop nls_koi8_u nls_cp932 ts_kmp nf_conntrack_ipv4 nf_defrag_ipv4 nf_conntrack vfat fat sg gpio_xgene_sb xgene_rng gpio_generic nfsd xfs libcrc32c mlx4_en vxlan ip6_udp_tunnel udp_tunnel ptp pps_core mlx4_core ahci_xgene libahci_platform dm_mirror dm_region_hash dm_log dm_mod [last unloaded: zlib]

[11108.737101] CPU: 2 PID: 9624 Comm: trinity-c2 Not tainted 4.5.0-0.rc5.29.el7.aarch64 #1
[11108.833179] Hardware name: HP ProLiant m400 Server/ProLiant m400 Server, BIOS U02 07/09/2015
[11108.934474] task: fffffe0fcf154d80 ti: fffffe00d40b8000 task.ti: fffffe00d40b8000
--
[11109.961507] x7 : 00000006fffeffef x6 : 000000000003ffff 
[11110.025142] x5 : fffffe0000c15ce8 x4 : fffffe0000c15ce8 
[11110.088777] x3 : 0000000000000001 x2 : 0000000000000003 
[11110.152413] x1 : 0000000000000007 x0 : 0000000000040003 

Repeated over and over while trinity test runs

Version-Release number of selected component (if applicable):
 kernel-4.5.0-0.rc5.29.el7  

How reproducible:
Unknown

Steps to Reproduce:
1. schedule /kernel/syscalls/trinity/rhel7 test against hp-mcdivitt


Additional info:
Does not reproduce on Mustang or Seattle.
Comment 3 David Arcari 2016-03-02 13:51:07 EST
I've tried to reproduce this 3 times using 4.5.0-rc6 on hp-moonshot-02-c08 with no success.
Comment 4 David Arcari 2016-03-09 09:43:53 EST
I have tried to reproduce this bug several more times with no success.
Comment 5 Bill Peck 2016-03-09 10:18:12 EST
Thanks David,

I tried as well and was not able to reproduce.  I guess sun spots.

Sorry for the noise

Note You need to log in before you can comment on or make changes to this bug.