Bug 1311282 - [Doc] [Director] Need to list repos that the overcloud nodes have to be registered with.
[Doc] [Director] Need to list repos that the overcloud nodes have to be regis...
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 8.0 (Liberty)
Assigned To: Dan Macpherson
RHOS Documentation Team
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-23 14:59 EST by Alexander Chuzhoy
Modified: 2016-06-09 22:00 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-09 22:00:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Chuzhoy 2016-02-23 14:59:08 EST
[Doc] [Director] Need to list repos that the overcloud nodes have to be registered with.


Currently, the following link mentions the repos to enable on the undercloud node:
https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Linux_OpenStack_Platform/7/html-single/Director_Installation_and_Usage/index.html#sect-Registering_your_System



We need to add a section that lists the repos to enable on overcloud nodes.
It should also include cases like ceph nodes, where the controllers and the ceph nodes require additional repos.
Comment 2 Dan Macpherson 2016-03-16 02:31:19 EDT
Hi Sasha,

Based on a similar bug from mburns, I put together a table of repo requirements for the 7.3 release:

https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Linux_OpenStack_Platform/7/html/Director_Installation_and_Usage/sect-Repository_Requirements.html

Is this what you needed for this BZ?
Comment 3 Dan Macpherson 2016-04-29 02:18:58 EDT
Hi Sasha,

Just following up. Was there anything else required for this BZ?

- Dan
Comment 4 Alexander Chuzhoy 2016-04-29 18:40:06 EDT
Hi Dan,
yes.

One note though:
Do we need this one on undercloud?
Red Hat Satellite Tools for RHEL 7 Server RPMs x86_64
    rhel-7-server-satellite-tools-6.1-rpms
Comment 5 Dan Macpherson 2016-05-02 21:15:54 EDT
Good question. I would say if a customer is looking to manage the Undercloud with Satellite 6 (i.e. track errata, perform system updates, monitor the host), they would need it for the Undercloud too.
Comment 6 Dan Macpherson 2016-06-09 22:00:02 EDT
I think this BZ is resolved, so I'll close it. However, if further changes are required, please feel free to reopen this BZ.

Note You need to log in before you can comment on or make changes to this bug.