Bug 13113 - Rage128 and virtual console trouble
Rage128 and virtual console trouble
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-27 11:45 EDT by Leonid Kanter
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-30 01:27:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leonid Kanter 2000-06-27 11:45:13 EDT
If I switch to virtual console from X pressing ctrl-alt-f1 and then switch
back to X pressing alt-f7, X screen is smashed. The only way to revive X is
to kill X-server and start it again. The same trouble I had with self-built
XFree86-4, looks like r128 driver is poor. While XF86_SVGA from 3.3.6
performs really great. And it supports DGA, while xfree-4 - doesn't
support.
Comment 1 Bill Nottingham 2000-07-03 01:14:44 EDT
The switch to/from VC problem is fixed in the -0.29 XFree86 package.

Note You need to log in before you can comment on or make changes to this bug.