Bug 1311601 - SMBios missing Manufacturer / Model in infra provider node details
SMBios missing Manufacturer / Model in infra provider node details
Status: CLOSED WONTFIX
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers (Show other bugs)
5.5.0
Unspecified Unspecified
medium Severity medium
: GA
: cfme-future
Assigned To: Tzu-Mainn Chen
Ola Pavlenko
openstack:infra
:
: 1422915 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-24 09:58 EST by Ronnie Rasouli
Modified: 2017-08-21 09:05 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-21 09:05:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: Bug
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: Openstack


Attachments (Terms of Use)

  None (edit)
Description Ronnie Rasouli 2016-02-24 09:58:48 EST
Description of problem:

Looking at the Manufacturer / Model is N/A although it could be collected by running:
[heat-admin@overcloud-novacompute-0 ~]$ sudo dmidecode | grep -A3 '^System Information'
System Information
	Manufacturer: Red Hat
	Product Name: KVM
	Version: RHEL 7.2.0 PC (i440FX + PIIX, 1996)


Version-Release number of selected component (if applicable):
5.5.2.4.20160127105142_395c086

How reproducible:
100%

Steps to Reproduce:
1. Login to CFME UI 
2. Select infrastructure provider
3. click on nodes - select node

Actual results:

in node Properties Manufacturer / Model is missing
Expected results:

Retrieve the model/manufacturer details

Additional info:
Comment 2 Tzu-Mainn Chen 2017-02-16 11:09:45 EST
*** Bug 1422915 has been marked as a duplicate of this bug. ***
Comment 3 Oleksandr Kolisnyk 2017-02-16 15:30:13 EST
Reproduced this on CFME 5.6.4
Comment 4 Oleksandr Kolisnyk 2017-02-28 09:12:47 EST
Reproduced on 5.7.1 with RHOS 8 and RHOS 9 too
Comment 5 Chris Pelland 2017-08-21 09:05:07 EDT
This bug has been open for more than a year and is assigned to an older release of CloudForms. 

If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.

Note You need to log in before you can comment on or make changes to this bug.