Bug 1311647 - Multi-tenancy - quota: Available column showing "Not applicable" instead of 0
Multi-tenancy - quota: Available column showing "Not applicable" instead of 0
Status: CLOSED WONTFIX
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Appliance (Show other bugs)
5.5.0
Unspecified Unspecified
unspecified Severity medium
: GA
: cfme-future
Assigned To: Gregg Tanzillo
Pavol Kotvan
tenant_cfme:ui
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-24 11:41 EST by Pavol Kotvan
Modified: 2017-08-21 09:08 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-21 09:06:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: Bug
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 4 Reartes Guillermo 2016-11-09 13:59:05 EST
This still applies to cfme 5.6.x

Also, if the quota is negative (see BZ #1392655) it should be "quota exceeded"
Comment 5 Chris Pelland 2017-08-21 09:06:11 EDT
This bug has been open for more than a year and is assigned to an older release of CloudForms. 

If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.
Comment 6 Chris Pelland 2017-08-21 09:08:43 EDT
This bug has been open for more than a year and is assigned to an older release of CloudForms. 

If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.

Note You need to log in before you can comment on or make changes to this bug.