Bug 1311814 - "nothing provides librsvg-2.so.2"
"nothing provides librsvg-2.so.2"
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: librsvg2 (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 1312119
  Show dependency treegraph
 
Reported: 2016-02-24 22:51 EST by Martin Langhoff
Modified: 2016-02-25 14:10 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-25 12:55:31 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Langhoff 2016-02-24 22:51:24 EST
Description of problem:

Builds of Elixir repeatedly fail because the depchain hits 

Last metadata expiration check performed 0:01:36 ago on Thu Feb 25 03:28:31 2016.
Error: nothing provides librsvg-2.so.2()(64bit) needed by graphviz-2.38.0-33.fc24.x86_64.

See mock ouput log of http://koji.fedoraproject.org/koji/taskinfo?taskID=13121156

How reproducible:

Consistently on rawhide. Same build succeeds on the recently branched F24.
Comment 1 Kevin Fenzi 2016-02-25 12:55:31 EST
This is not librsvg2's fault. 

It was a bug in pkgdb... This particular one is fixed now, and we are looking at a overall fix for pkgdb. ;)

Note You need to log in before you can comment on or make changes to this bug.