Bug 131182 - dependency problem with perl-5.8.5-4
Summary: dependency problem with perl-5.8.5-4
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: perl (Show other bugs)
(Show other bugs)
Version: 3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Chip Turner
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-08-28 14:15 UTC by Bernd Bartmann
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-21 20:33:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bernd Bartmann 2004-08-28 14:15:13 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)
Gecko/20040803

Description of problem:
Trying to update to perl-5.8.5-4 from perl-5.8.5-3 gives the following
message in up2date:

Test install failed because of package conflicts:
The following packages were added to your selection to satisfy
dependencies:
Name                      Version      Release
----------------------------------------------
vim-enhanced              6.3.015      1

package vim-enhanced-6.3.015 is already installed


This raises the question why does perl depend on vim-enhanced at all?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. try to update gtom perl-5.8.5-4
2.
3.
    

Additional info:

Comment 1 Bernd Bartmann 2004-09-21 20:33:53 UTC
Seems to be fixed now in rawhide.


Note You need to log in before you can comment on or make changes to this bug.