Bug 131185 - dbus dependency for desktop-printing
dbus dependency for desktop-printing
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: desktop-printing (Show other bugs)
3
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Colin Walters
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-28 12:31 EDT by ryuhei yokokawa
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-28 12:48:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ryuhei yokokawa 2004-08-28 12:31:38 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.2)
Gecko/20040809

Description of problem:
When I try to update using "yum update" to the developement version of
FC3, I'm unable to update because of a dependency problem with dbus
and desktop-printing.
This is what I'm getting:


Gathering header information file(s) from server(s)
Server: Fedora Core 2.90 - Development Tree
Finding updated packages
Downloading needed headers
Resolving dependencies
.....Unable to satisfy dependencies
Package desktop-printing needs dbus = 0.21, this is not available.


Version-Release number of selected component (if applicable):
dbus-0.22-1

How reproducible:
Always

Steps to Reproduce:
1.Get to terminal
2.Type in "yum update"

    

Actual Results:  Gathering header information file(s) from server(s)
Server: Fedora Core 2.90 - Development Tree
Finding updated packages
Downloading needed headers
Resolving dependencies
.....Unable to satisfy dependencies
Package desktop-printing needs dbus = 0.21, this is not available.


Expected Results:  update cleanly without a dependency problem

Additional info:
Comment 1 Colin Walters 2004-08-28 12:48:51 EDT
desktop-printing 0.9.5-3 already depends on dbus-0.22, you must be
using an outdated mirror.

Note You need to log in before you can comment on or make changes to this bug.