Bug 1311888 - Values selected under Additional features supported are not persistent once cluster creation is completed
Values selected under Additional features supported are not persistent once c...
Status: CLOSED DEFERRED
Product: ovirt-engine
Classification: oVirt
Component: BLL.Gluster (Show other bugs)
3.6.3
Unspecified Unspecified
medium Severity medium (vote)
: ovirt-4.0.4
: ---
Assigned To: Sahina Bose
SATHEESARAN
:
: 1311889 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-25 04:44 EST by RamaKasturi
Modified: 2016-09-13 02:29 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-09-13 02:29:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Gluster
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)

  None (edit)
Description RamaKasturi 2016-02-25 04:44:13 EST
Description of problem:
While creating a cluster of version 3.5 user selects the check boxes under "Additional supported features" list and the selection does not remain persistent.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Create a cluster version of 3.5
2. While creating the cluster click on the "Additional supported features" button and select all the check boxes.
3. click "OK"

Actual results:
Cluster gets created sucessfully and user will be able to get all the selected features working. But when user comes back to edit the cluster, user sees that none of the check boxes are selected.

Expected results:
Which ever feature check box user selects, those check boxes should remain selected.

Additional info:
Comment 1 SATHEESARAN 2016-03-03 03:44:14 EST
*** Bug 1311889 has been marked as a duplicate of this bug. ***
Comment 2 Yaniv Lavi 2016-05-23 09:16:25 EDT
oVirt 4.0 beta has been released, moving to RC milestone.
Comment 3 Yaniv Lavi 2016-05-23 09:20:10 EDT
oVirt 4.0 beta has been released, moving to RC milestone.
Comment 4 Sahina Bose 2016-09-13 02:29:40 EDT
Additional features selection is relevant only in case of 3.6 cluster and older hosts, and is not widely used. Also the selection is not persisted in certain UI flows. Hence defering this.
Please reopen if this bug needs to be solved for a specific version

Note You need to log in before you can comment on or make changes to this bug.