This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1311958 - RHEL KVM Guest image - product cert for both Beta and RHEL in /etc/pki/product[-default]
RHEL KVM Guest image - product cert for both Beta and RHEL in /etc/pki/produc...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: rhel-guest-image (Show other bugs)
7.2
Unspecified Unspecified
high Severity medium
: rc
: ---
Assigned To: Fabian Deutsch
Virtualization Bugs
: ZStream
Depends On: 1288602
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-25 07:07 EST by Jan Kurik
Modified: 2016-03-29 14:08 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1288602
Environment:
Last Closed: 2016-03-29 14:08:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Kurik 2016-02-25 07:07:06 EST
This bug has been copied from bug #1288602 and has been proposed
to be backported to 7.2 z-stream (EUS).
Comment 4 Wei Shi 2016-03-03 21:43:04 EST
Verified on rhel-guest-image-7.2-20160302.0.x86_64.qcow2

[root@rhel-guest-image ~]# subscription-manager register
Registering to: subscription.rhn.redhat.com:443/subscription
Username: wshi@redhat.com
Password: 
The system has been registered with ID: e28b3544-a2b4-4579-b161-9a402bcda3f7 
[root@rhel-guest-image ~]# subscription-manager attach --auto


Installed Product Current Status:
Product Name: Red Hat Enterprise Linux Server
Status:       Subscribed

[root@rhel-guest-image ~]# subscription-manager list

+-------------------------------------------+
    Installed Product Status
+-------------------------------------------+
Product Name:   Red Hat Enterprise Linux Server
Product ID:     69
Version:        7.2
Arch:           x86_64
Status:         Subscribed
Status Details: 
Starts:         08/14/2013
Ends:           12/31/2021

[root@rhel-guest-image ~]# subscription-manager remove --all
1 subscription removed at the server.
1 local certificate has been deleted.
[root@rhel-guest-image ~]# subscription-manager unregister
System has been unregistered.
Comment 6 errata-xmlrpc 2016-03-29 14:08:45 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0522.html

Note You need to log in before you can comment on or make changes to this bug.