Bug 131205 - Console screen freezes after about a minute - VNC is still working
Summary: Console screen freezes after about a minute - VNC is still working
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-08-29 20:43 UTC by Bob Gustafson
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-04 14:39:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg.0.log of current system (console is working) (49.02 KB, text/plain)
2004-09-03 06:24 UTC, Bob Gustafson
no flags Details

Description Bob Gustafson 2004-08-29 20:43:33 UTC
Description of problem:

  See below

Version-Release number of selected component (if applicable):

  yum update - shows nothing can be updated (big update earlier today)

How reproducible:

  Every time.

Steps to Reproduce:

1. login to command line on system console
2. startx  -  (desktop looks good)
3. start up Mozilla from panel icon
4. Mozilla window cannot be moved on screen - screen hung
5. Go to remote machine and start up VNC client (or already started)
6. ps ax | grep X
7. find pid of X (x-pid)
8. kill -TERM <x-pid>
9. Go back to console screen
10. Normal VGA display is shown
11. ps
12. gconf-2 is running
13. kill -TERM <gconf-2 pid>
14. ---- can repeat at step 2 above
  
Actual results:

  As above

Expected results:

  Active desktop

Additional info:

[root@hoho2 user2]# date
Sun Aug 29 15:43:15 CDT 2004
[root@hoho2 user2]# cat /proc/version
Linux version 2.6.8-1.533smp (bhcompile@tweety.build.redhat.com) (gcc
version 3.4.1 20040815 (Red Hat 3.4.1-9)) #1 SMP Sat Aug 28 13:48:22
EDT 2004
[root@hoho2 user2]#

I am filling out this bug report from the afflicted system, via
a VNC session on a remote computer.

Comment 1 Mike A. Harris 2004-09-01 17:18:53 UTC
Not enough information present in bug report.  Please supply more
details, X server log and config file, kernel log file all as
individual file attachments using bugzilla file attach feature.

What hardware are you using, and what driver?

Comment 2 Bob Gustafson 2004-09-03 06:19:35 UTC
Sorry about that.

At the moment, the problem seems to have gone away.

Earlier I updated lots of modules and am currently running:

[root@hoho2 ~]# cat /proc/version
Linux version 2.6.8-1.541smp (bhcompile@porky.build.redhat.com) (gcc
version 3.4.1 20040831 (Red Hat 3.4.1-10)) #1 SMP Wed Sep 1 18:15:33
EDT 2004
[root@hoho2 ~]#

The current version of xorg-x11 is:

[root@hoho2 ~]# rpm -q xorg-x11
xorg-x11-6.7.99.903-2
[root@hoho2 ~]#



Comment 3 Bob Gustafson 2004-09-03 06:24:39 UTC
Created attachment 103423 [details]
Xorg.0.log of current system (console is working)

The video hardware and display screen have not changed since the time I was
having problems.

Comment 4 Bob Gustafson 2004-09-04 14:39:46 UTC
Problem gone away

Works for me


Note You need to log in before you can comment on or make changes to this bug.