Bug 131205 - Console screen freezes after about a minute - VNC is still working
Console screen freezes after about a minute - VNC is still working
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2004-08-29 16:43 EDT by Bob Gustafson
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-09-04 10:39:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Xorg.0.log of current system (console is working) (49.02 KB, text/plain)
2004-09-03 02:24 EDT, Bob Gustafson
no flags Details

  None (edit)
Description Bob Gustafson 2004-08-29 16:43:33 EDT
Description of problem:

  See below

Version-Release number of selected component (if applicable):

  yum update - shows nothing can be updated (big update earlier today)

How reproducible:

  Every time.

Steps to Reproduce:

1. login to command line on system console
2. startx  -  (desktop looks good)
3. start up Mozilla from panel icon
4. Mozilla window cannot be moved on screen - screen hung
5. Go to remote machine and start up VNC client (or already started)
6. ps ax | grep X
7. find pid of X (x-pid)
8. kill -TERM <x-pid>
9. Go back to console screen
10. Normal VGA display is shown
11. ps
12. gconf-2 is running
13. kill -TERM <gconf-2 pid>
14. ---- can repeat at step 2 above
Actual results:

  As above

Expected results:

  Active desktop

Additional info:

[root@hoho2 user2]# date
Sun Aug 29 15:43:15 CDT 2004
[root@hoho2 user2]# cat /proc/version
Linux version 2.6.8-1.533smp (bhcompile@tweety.build.redhat.com) (gcc
version 3.4.1 20040815 (Red Hat 3.4.1-9)) #1 SMP Sat Aug 28 13:48:22
EDT 2004
[root@hoho2 user2]#

I am filling out this bug report from the afflicted system, via
a VNC session on a remote computer.
Comment 1 Mike A. Harris 2004-09-01 13:18:53 EDT
Not enough information present in bug report.  Please supply more
details, X server log and config file, kernel log file all as
individual file attachments using bugzilla file attach feature.

What hardware are you using, and what driver?
Comment 2 Bob Gustafson 2004-09-03 02:19:35 EDT
Sorry about that.

At the moment, the problem seems to have gone away.

Earlier I updated lots of modules and am currently running:

[root@hoho2 ~]# cat /proc/version
Linux version 2.6.8-1.541smp (bhcompile@porky.build.redhat.com) (gcc
version 3.4.1 20040831 (Red Hat 3.4.1-10)) #1 SMP Wed Sep 1 18:15:33
EDT 2004
[root@hoho2 ~]#

The current version of xorg-x11 is:

[root@hoho2 ~]# rpm -q xorg-x11
[root@hoho2 ~]#

Comment 3 Bob Gustafson 2004-09-03 02:24:39 EDT
Created attachment 103423 [details]
Xorg.0.log of current system (console is working)

The video hardware and display screen have not changed since the time I was
having problems.
Comment 4 Bob Gustafson 2004-09-04 10:39:46 EDT
Problem gone away

Works for me

Note You need to log in before you can comment on or make changes to this bug.