This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 131210 - RFE: gnome-sound-recorder is limited. Can a more advanced package be added?
RFE: gnome-sound-recorder is limited. Can a more advanced package be added?
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-29 20:48 EDT by Greg Morgan
Modified: 2014-03-16 22:47 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-02 17:05:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Greg Morgan 2004-08-29 20:48:58 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
The Fedora>Graphics menu is well stocked with Graphics applications. 
I have been following some Linux Journal articles. Both
http://www.linuxjournal.com/article.php?sid=7274 and
http://www.linuxjournal.com/article.php?sid=7606 are example URLs. 
Both of these articles point to some very nice sound utilities.  The
gnome-sound-recorder as provided in the gnome-media rpm is ok for some
quick recordings but the application is not intended for editing
sound.  Just like the Fedora>Graphics menu is well stocked would you
please stock the Fedora>Sound and Video with some of the sound
applications listed in these URLs?  Note the
http://www.linuxjournal.com/article.php?sid=7274 article contains a
nice table of the editing applications. MiXViews may be the only
application in the bunch with licensing problems.

One of the articles mentioned this page
http://linux-sound.org/one-page.html.

It would be nice to include some of the educational tools like
rhythmlab and some sort of tuner like Xtune or gtune.
http://www.linuxdevcenter.com/pub/a/linux/2001/07/20/linux_guitar.html?page=4

www.lib.virginia.edu/dmmc/Music/Musicpaper/
Gcombust: www.abo.fi/~jmunsin/gcombust/
Snd: ccrma.stanford.edu/software/snd/
RhythmLab: www.panix.com/~asl2/music/RhythmLab/
Solfege: www.solfege.org/
Harmony Central www.harmony-central.com/
Audacity: audacity.sourceforge.net
DAP: www.cee.hw.ac.uk/~richardk
GLAME: glame.sourceforge.net/index.var
GNUsound: awacs.dhs.org/software/gnusound
KWave: kwave.sourceforge.net
LAoE: www.oli4.ch/laoe
Linux Sound & MIDI Applications: linux-sound.org
MiXViews: www.ccmrc.ucsb.edu/~doug/htmls/MiXViews.html
ReZound: rezound.sourceforge.net
Snd: www-ccrma.stanford.edu/software/snd
Swami: swami.sourceforge.net
Sweep: www.metadecks.org/software/sweep

Version-Release number of selected component (if applicable):
gnome-media-2.6.0-1

How reproducible:
Always

Steps to Reproduce:
1.Click on Fedora>Sound & Video menu
2.
3.
    

Actual Results:  I found seven sound applications.  One was the
essential volume control.  The rest were geared toward CD rippers and
players.

Expected Results:  A full menu like the graphics menu.  Even KWave is
missing in the sound section.

Additional info:
Comment 1 Colin Walters 2004-09-20 17:45:58 EDT
A reasonable request, but none of these programs are ideal for various
reasons.
Comment 2 Bill Nottingham 2005-03-02 17:05:04 EST
These are probably initially all good ideas for Fedora Extras:

 http://fedoraproject.org/wiki/Extras

I'm sure some are already there.

Note You need to log in before you can comment on or make changes to this bug.