Bug 1312189 - It's difficult to search how many bugs reported in a period of time
It's difficult to search how many bugs reported in a period of time
Status: CLOSED NOTABUG
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
4.4
Unspecified Unspecified
unspecified Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-25 22:22 EST by wangdong
Modified: 2016-03-06 22:37 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-06 22:37:53 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description wangdong 2016-02-25 22:22:30 EST
Description of problem:
In case I want to search how many bugs reported during 2015-1-1 to 2016-1-1.

At first, I try to found field *Reported*, because it's created date for every bug.

So, I have to choose 2 option "Creation date" greater than and less than in Custom Search section.


Expected results:

User can search it use 1 feild *reported*
Comment 1 Jason McDonald 2016-02-25 22:37:16 EST
Searching for bugs reported during a time interval is not very difficult:

1. Go to Search->Advanced Search
2. Select a Product (or products)
3. Under "Search by change history" click "[Bug creation]" in the first column and then enter the desired dates in the last column.

Following these steps for the Bugzilla product generates the following search URL:

https://bugzilla.redhat.com/buglist.cgi?chfield=[Bug%20creation]&chfieldfrom=2015-01-01&chfieldto=2016-01-01&classification=Community&product=Bugzilla

(Please don't skip step 2 above -- if you try to search on all products the query will time out.)

Note You need to log in before you can comment on or make changes to this bug.