Bug 131262 - PPC - Overview D.2.6 Fails
Summary: PPC - Overview D.2.6 Fails
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: coe   
(Show other bugs)
Version: 3.0
Hardware: powerpc
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Pete Graner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On: 131252
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-08-30 16:18 UTC by Pete Graner
Modified: 2007-11-30 22:07 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-08 18:52:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pete Graner 2004-08-30 16:18:33 UTC
After running Disk Manager to export FS and hit yes to export it
permanently, Error: Permission Denied was displayed. When I looked for
the file it was trying to access it did not exist. After creating
/h/COE/data/local, Export FS worked successfully.

Comment 1 Pete Graner 2004-09-08 15:14:21 UTC
Sharon,

What did you put in this file or did you just touch it?

Pete

Comment 2 Sharon Snider 2004-09-08 16:06:11 UTC
I added the directory /local to /h/COE/data/. The /local directory 
was missing. I would expect that the directory should have been 
included in the diicoe.tar in the same location.

Comment 3 Pete Graner 2004-09-08 17:50:34 UTC
Looks like this was another case of the build not picking up the right
stuff into the tar file. Still digging into it, works fine on x86 &
x86_64, marking this one ppc only for now.

Comment 4 Pete Graner 2004-09-08 18:52:46 UTC
Looks like the first set of RPMS were FUBARed. I rebuild all packages
and now the dir is there along with the SPCFG binary from BZ#131252.

I'm closing both bugs.

New rpms are in /usr/src/redhat/RPMS/ppc64iseries on the build box.

Sharon can you install and verify the issues are fixed?

Pete

Comment 5 Sharon Snider 2004-09-08 20:15:27 UTC
Installed new RPMs and confirmed that /h/COE/data/local was created 
successfully.


Note You need to log in before you can comment on or make changes to this bug.