Bug 1312691 - CloudForms 4.0 Database Backup - Depot Name
CloudForms 4.0 Database Backup - Depot Name
Status: CLOSED CURRENTRELEASE
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Documentation (Show other bugs)
5.5.0
Unspecified Unspecified
medium Severity medium
: GA
: 5.6.0
Assigned To: Deepti Navale
Suyog Sainkar
doc:database
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-28 18:56 EST by Andrew Spurrier
Modified: 2016-07-05 01:04 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-05 01:04:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
shows the fields for an scheduled backup using NFS. (89.34 KB, image/png)
2016-02-28 18:56 EST, Andrew Spurrier
no flags Details

  None (edit)
Description Andrew Spurrier 2016-02-28 18:56:23 EST
Created attachment 1131376 [details]
shows the fields for an scheduled backup using NFS.

Document URL: https://access.redhat.com/documentation/en/red-hat-cloudforms/version-4.0/general-configuration/#enabling_the_database_synchronization_role

Section Number and Name: 3.4.4.1. Scheduling a Database Backup

Describe the issue: 
1. promote section so it is visible from the Tables of Contents.  Backup is a very important part of configuration.  It should not be hidden under "Replicaton".

2. "Depot Name" is not explained and it is a required field.  It is just a human label for the name of the NFS or Samba share.

3. Image at step 7 is outdated.  Eg. text refers to "Depot Name" but the field is not shown on the image.

4. When raising this bugzilla I had to refer to the CFME version number but the CF documents only identify themselves via the CloudForms version number.  How is the reader suppose to match CFME 5.5 and CF 4.0?  Other product manuals have a section on how to report issues with the documentation.

Suggestions for improvement: 
Revise and create a CF Backup & Restore section.

Additional information:
Comment 2 Andrew Dahms 2016-05-08 21:31:07 EDT
Assigning to Deepti for review.

Deepti - with item 4. above, it looks like a good approach might be to update the content on raising a documentation issue so that it provides a link to Bugzilla and calls out the appliance version, and remove all mention of raising a case with support. This can be added to the 'common' directory and added to the top of each guide in the suite so that we have a standard approach.

What do you think?
Comment 5 Lucy Bopf 2016-07-05 01:04:48 EDT
Updates to the Database section are now published here:

https://access.redhat.com/documentation/en/red-hat-cloudforms/4.1/general-configuration/#backing_up_and_restoring_a_database

Version details and instructions for raising a bug are published in the abstract here:

https://access.redhat.com/documentation/en/red-hat-cloudforms/4.1/general-configuration/

Note You need to log in before you can comment on or make changes to this bug.