Bug 1312695 - python-dateutil-2.5.0 is available
python-dateutil-2.5.0 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: python-dateutil (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Haïkel Guémar
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-28 19:11 EST by Upstream Release Monitoring
Modified: 2016-02-29 08:14 EST (History)
7 users (show)

See Also:
Fixed In Version: python-dateutil-2.5.0-1.fc24
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-29 08:14:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
[patch] Update to 2.5.0 (#1312695) (1.04 KB, patch)
2016-02-28 19:11 EST, Upstream Release Monitoring
no flags Details | Diff

  None (edit)
Description Upstream Release Monitoring 2016-02-28 19:11:38 EST
Latest upstream release: 2.5.0
Current version/release in rawhide: 2.4.2-4.fc24
URL: https://dateutil.readthedocs.org

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 1 Upstream Release Monitoring 2016-02-28 19:11:53 EST
Created attachment 1131391 [details]
[patch] Update to 2.5.0 (#1312695)
Comment 2 Upstream Release Monitoring 2016-02-28 19:20:59 EST
Scratch build failed http://koji.fedoraproject.org/koji/taskinfo?taskID=13168876
Comment 3 Charalampos Stratakis 2016-02-29 07:08:54 EST
python-dateutil 2.5.0 version fails to build for rawhide. Source code had big changes and patch0 needs to be modified. As for patch1, it is not anymore needed since it was fixed upstream.

If anything is unclear, or if you need any kind of assistance with this
issue, you can ask on IRC (#fedora-python on Freenode), or reply here.
We'll be happy to help!
Comment 4 Zbigniew Jędrzejewski-Szmek 2016-02-29 08:14:04 EST
Yeah, I decided to also drop Patch0. I looked at a few of the in-distro users and they are not affected, and if anything pops up it should be easily fixed as proposed in upstream issue #11.

Note You need to log in before you can comment on or make changes to this bug.