Bug 1312723 - Login page shows "Welcome to Foreman" instead of Satellite 6
Login page shows "Welcome to Foreman" instead of Satellite 6
Status: CLOSED DUPLICATE of bug 1315849
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Branding (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity medium (vote)
: Beta
: --
Assigned To: Shimon Shtein
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-28 23:09 EST by Og Maciel
Modified: 2016-03-28 10:33 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-28 10:33:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Login page (45.45 KB, image/png)
2016-02-28 23:09 EST, Og Maciel
no flags Details

  None (edit)
Description Og Maciel 2016-02-28 23:09:14 EST
Created attachment 1131427 [details]
Login page

Description of problem:

The attached screenshot shows that the login page shows "Welcome to Foreman" instead of "Satellite 6". This is probably an issue with our branding plugin?

Version-Release number of selected component (if applicable):

Satellite 6.2.0 Compose 1

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 3 Shimon Shtein 2016-03-20 06:08:58 EDT
Fixed in https://bugzilla.redhat.com/show_bug.cgi?id=1315849
Comment 4 Shimon Shtein 2016-03-28 09:40:32 EDT
Moving to POST, since the related bug (https://bugzilla.redhat.com/show_bug.cgi?id=1315849) is already fixed.
Comment 5 Eric Helms 2016-03-28 10:33:51 EDT

*** This bug has been marked as a duplicate of bug 1315849 ***

Note You need to log in before you can comment on or make changes to this bug.