Bug 1312745 - Missing KIE.SERVER.EXECUTOR in WebSphere installation guide
Missing KIE.SERVER.EXECUTOR in WebSphere installation guide
Status: NEW
Product: JBoss BPMS Platform 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Dawn Eisner
Lukáš Petrovický
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-29 02:47 EST by Toshiya Kobayashi
Modified: 2016-10-14 10:21 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Toshiya Kobayashi 2016-02-29 02:47:57 EST
Document URL: 

https://access.redhat.com/documentation/en-US/Red_Hat_JBoss_BPM_Suite/6.2/html-single/IBM_WebSphere_Installation_and_Configuration_Guide/index.html#Setup_JMS_resources

Section Number and Name: 

3.4. Setup JMS Resources

Describe the issue: 

The section mentions KIE.SERVER.REQUEST and KIE.SERVER.RESPONSE but it's not enough. You will stuck at KIE Executor MDB "Listener Bindings" in kie-server.war deployment procedure.

Suggestions for improvement: 

Add KIE.SERVER.EXECUTOR configuration.

But please confirm with QE if it's a valid fix.

Note You need to log in before you can comment on or make changes to this bug.