Bug 1312829 - deleting an organization does not refresh UI page
deleting an organization does not refresh UI page
Status: CLOSED DUPLICATE of bug 1226273
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Organizations and Locations (Show other bugs)
Nightly
x86_64 Linux
unspecified Severity medium (vote)
: Unspecified
: --
Assigned To: satellite6-bugs
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-29 05:44 EST by Tazim Kolhar
Modified: 2016-06-14 10:25 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-14 10:25:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Org delete successful (61.41 KB, image/png)
2016-02-29 05:44 EST, Tazim Kolhar
no flags Details

  None (edit)
Description Tazim Kolhar 2016-02-29 05:44:53 EST
Created attachment 1131489 [details]
Org delete successful

Description of problem:
Deleting the organization does not refresh UI page

Version release number of selected component (if applicable):
Nightly

How reproducible:
everytime

Steps to Reproduce:
1.Create a Org in UI
2.Delete it
3.

Actual results:
User can see the message that Org is deleted but needs to refresh the page
to see it is really gone

Expected results:
Org deleted successfully

Additional info:
screenshot attached
Comment 2 Brad Buckingham 2016-06-14 10:25:39 EDT

*** This bug has been marked as a duplicate of bug 1226273 ***

Note You need to log in before you can comment on or make changes to this bug.