Bug 1312966 - Not able to see complete table of errata in errata by ID filter WebUI
Not able to see complete table of errata in errata by ID filter WebUI
Status: CLOSED DUPLICATE of bug 1339396
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.1.7
Unspecified Unspecified
unspecified Severity medium (vote)
: Unspecified
: --
Assigned To: Walden Raines
Katello QA List
Non-nutupane
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-29 11:15 EST by Eric Lavarde
Modified: 2016-12-19 15:08 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-12-19 15:08:51 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Table without visible bottom (140.30 KB, image/png)
2016-02-29 11:15 EST, Eric Lavarde
no flags Details

  None (edit)
Description Eric Lavarde 2016-02-29 11:15:32 EST
Created attachment 1131607 [details]
Table without visible bottom

Description of problem:
The table shown to select the errata to be applied to a filter by Errata ID rule is too high for a standard screen (height is 1050 pixels) and doesn't adapt to the height of the browser.

Version-Release number of selected component (if applicable):
Satellite 6.1.7
Firefox 45.0

How reproducible:
always

Steps to Reproduce:
1. take a CV with a potential high number of Erratas (e.g. RHEL Linux)
2. Yum content -> Filters -> New Filter
3. Enter Name, Select Content Type = "Erratum - by ID", Type = "Include"
4. Press "Save"
5. You land in the "Add" tab which shows a list of errata as table

Actual results:
It's impossible to see the table in its entirety (see attached screenshot), I even tried fullscreen in Firefox (F11) and to reduce the font size to its minimum (Ctrl+-) but no way (scrolling the table doesn't help and there is no scrollbar for the page itself). This means that errata at the end of the list can't be selected for the filter.

Expected results:
The table has a height compatible with the browser height and you can see its bottom and what might be below it. Potentially realise this with a scrollbar for the page as a whole.

Additional info:
I set the severity to medium because I don't see any workaround.
Comment 1 Bryan Kearney 2016-07-26 15:03:18 EDT
Moving 6.2 bugs out to sat-backlog.
Comment 2 Walden Raines 2016-12-19 15:08:51 EST
Duplicate of bug #1339396

*** This bug has been marked as a duplicate of bug 1339396 ***

Note You need to log in before you can comment on or make changes to this bug.