Bug 1313 - libbind.a stripped
Summary: libbind.a stripped
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: bind   
(Show other bugs)
Version: 5.2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL: ftp://ftp.hi.is/pub/linux/
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-02-24 12:45 UTC by elias
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-03-23 01:34:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description elias 1999-02-24 12:45:13 UTC
libbind.a in bind-devel-8.1.2-5 is stripped. This means
that, due to lack of all symbol data, it is completely
useless as it is.
The problem lies in the bind-8.1.2-rh.patch at
-'INSTALL=install'
+'INSTALL=install -s'
which is OK for the bind utils and the nameserver itself but
not the libraries.
`nm /usr/lib/bind/lib/libbind.a' will quickly show the
fault, but I guess most users will discover this if they try
-lbind for example when building Sendmail.

Comment 1 Cristian Gafton 1999-03-23 01:34:59 UTC
fixed in the current bind package


Note You need to log in before you can comment on or make changes to this bug.