Bug 1313051 - python-lxml version for OSP should be at least 3.2.1-5
python-lxml version for OSP should be at least 3.2.1-5
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-lxml (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 8.0 (Liberty)
Assigned To: Jon Schlueter
Shai Revivo
: ZStream
Depends On: 1211650
Blocks: 1194008 1295530
  Show dependency treegraph
 
Reported: 2016-02-29 14:47 EST by Brian Demers
Modified: 2016-06-30 09:07 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-30 09:07:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian Demers 2016-02-29 14:47:36 EST
OSP7 images included 3.2.1-5, the current build of OSP8 (2016-02-25.3) contains 3.2.1-4

This was originally fixed in: https://bugzilla.redhat.com/show_bug.cgi?id=1211650

Note You need to log in before you can comment on or make changes to this bug.