Bug 1313164 - Typo in methods available for virtual machine and templates
Typo in methods available for virtual machine and templates
Status: CLOSED CURRENTRELEASE
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Documentation (Show other bugs)
5.5.0
x86_64 Linux
unspecified Severity medium
: GA
: 5.6.0
Assigned To: Suyog Sainkar
Red Hat CloudForms Documentation
doc
:
: 1311447 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-01 01:50 EST by Prasad Mukhedkar
Modified: 2016-07-12 00:45 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-12 00:45:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Prasad Mukhedkar 2016-03-01 01:50:33 EST
Document URL: 

https://access.redhat.com/documentation/en/red-hat-cloudforms/version-4.0/methods-available-for-automation/#sect_virtual_machines_and_templates_vm_or_template

Section Number and Name: 
1.39. Virtual Machines and Templates (vm_or_template)
Describe the issue: 

Method "shutdownGuest" is not a valid method. We use snake_case naming 
convention fro the methods.
Suggestions for improvement: 
change "shutdownGuest" to shutdown_guest

Additional information: 
 "shutdownGuest" method not working on vm object
https://bugzilla.redhat.com/show_bug.cgi?id=1311447
Comment 3 Lucy Bopf 2016-07-11 01:11:44 EDT
*** Bug 1311447 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.