This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1313222 - [RFE] Add Capsule-backup option
[RFE] Add Capsule-backup option
Status: CLOSED DUPLICATE of bug 1278069
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Backup & Restore (Show other bugs)
6.1.7
Unspecified Unspecified
unspecified Severity high (vote)
: Unspecified
: --
Assigned To: Chris Roberts
Katello QA List
http://projects.theforeman.org/issues...
: FutureFeature, PrioBumpField, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-01 03:39 EST by Pradeep Kumar Surisetty
Modified: 2017-04-25 12:36 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-10-27 14:25:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Foreman Issue Tracker 16476 None None None 2016-09-07 16:01 EDT

  None (edit)
Description Pradeep Kumar Surisetty 2016-03-01 03:39:34 EST
Description of problem:

Like katello-backup, We should have capsule-backup

Lot of cases, users experiment with capsules (like multi repo sync ..etc). 
It would be good to revert back to previous state. 

Adding capsule-backup would be make this job lot easier.  

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Rich Jerrido 2016-05-11 13:01:38 EDT
As we do have katello-backup for the Satellite, we definitely should have a corresponding utility for the Capsule. Raising severity of this BZ from 'unspecified'->'high'
Comment 2 Bryan Kearney 2016-07-26 15:03:00 EDT
Moving 6.2 bugs out to sat-backlog.
Comment 3 Bryan Kearney 2016-09-07 18:13:21 EDT
Upstream bug component is Backup & Restore
Comment 5 Chris Roberts 2016-10-27 14:25:35 EDT

*** This bug has been marked as a duplicate of bug 1278069 ***

Note You need to log in before you can comment on or make changes to this bug.