Bug 1313252 - Missing providers under compute resources
Missing providers under compute resources
Status: CLOSED NOTABUG
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Compute Resources (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity high (vote)
: Beta
: --
Assigned To: Chris Peters
Sachin Ghai
: Regression, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-01 04:09 EST by Sachin Ghai
Modified: 2016-03-01 06:03 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-01 06:03:12 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Missing providers under compute-resources (25.01 KB, image/png)
2016-03-01 04:09 EST, Sachin Ghai
no flags Details

  None (edit)
Description Sachin Ghai 2016-03-01 04:09:48 EST
Created attachment 1131826 [details]
Missing providers under compute-resources

Description of problem:
I was trying to create a libvirt compute resource and when I checked the provider drop down, found following providers are missing:

libvirt, RHEV, EC2, VMWare, Google

Version-Release number of selected component (if applicable):
satellite 6.2 compose1

How reproducible:
always

Steps to Reproduce:
1. create a compute resource
2. click providers drop down
3.

Actual results:
Missing providers under compute resources:
libvirt, RHEV, EC2, VMWare, Google

Expected results:
all should be available.

Additional info:

Note You need to log in before you can comment on or make changes to this bug.